Running VMware View? Hold Off on Upgrading to vSphere 5.1

I know we’re all excited to get at all the new features of vSphere 5.1 now that it’s available for download, but if you’re currently running VMware View, you should hold off for now.

At the moment, vSphere 5.1 is not certified to work with any version of View. You can see a list of the View-supported vSphere versions in the VMware View 5.1 Release Notes.

For more info, you can check out this VMware Knowledge Base article.

Facebooktwittergoogle_plusredditpinterestlinkedinmail
This entry was posted in VMware and tagged , , , , , , . Bookmark the permalink.

Leave a Reply